Optum360 coding books logo
Optum360Coding.com
    Contact Us   (7 a.m.–7 p.m. CST)
  Home > Customer Service > System Requirements 
 

Site/System Requirements

This site is supported by Internet Explorer versions 6.0 and higher, and FireFox version 3.0 and higher. For smoothest interface, we urge you to upgrade your browser to one of these supported browsers.

 

Download the appropriate version now: Internet Explorer FireFox

Don't know what browser and/or version you're using? Follow these simple steps to learn

Step one:

In the top menu bar of your browser select "Help".
Step two:

If you are using Internet Explorer, click on "About Internet Explorer." The browser name and version will be displayed in a dialog.

If you are using FireFox, click on "About Mozilla FireFox." The browser name and version will be displayed in a dialog.

For additional assistance, please feel free to contact us now.

 
Sign in to
Your Account
USERNAME
Forgot your username?
PASSWORD
Forgot your password?
Don't have an account?
It's easy to create one.
Promo code

Have a promotional source code? Enter it here:


What is this?

Code This!

Test your coding knowledge!

/VIEW MORE